CVE-2019-17565

Critical

Description

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and chunked encoding. Upgrade to versions 7.1.9 and 8.0.6 or later versions.

SeverityCritical
CVSS9.8
Exploit probability—
ProductApache Traffic Server
PublishedMar 23, 2020
First seenMar 23, 2020

How to fix

Affected products

ProductAffected versionsFixed in
apache traffic_server6.0.0 ≤ v ≤ 6.2.3, 7.0.0 ≤ v ≤ 7.1.8, 8.0.0 ≤ v ≤ 8.0.5—
debian debian_linux10.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.