CVE-2019-19394
Medium
Description
Northern.tech CFEngine Enterprise before 3.10.7, 3.11.x and 3.12.x before 3.12.3, 3.13.x, and 3.14.x allows XSS. This is fixed in 3.10.7, 3.12.3, and 3.15.0.
SeverityMedium
CVSS6.1
Exploit probability—
ProductNorthern.tech Cfengine
PublishedApr 16, 2020
First seenApr 16, 2020
How to fix
Update
- northern.tech cfengine3.10.7, 3.12.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| northern.tech cfengine | 3.10.0 ≤ v < 3.10.7, 3.12.0 ≤ v < 3.12.3, 3.7 | 3.10.7, 3.12.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.