CVE-2019-20042
Medium
Description
In wp-includes/formatting.php in WordPress 3.7 to 5.3.0, the function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Wordpress
PublishedDec 27, 2019
First seenDec 27, 2019
How to fix
Update
- wordpress wordpress5.3.1 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| wordpress wordpress | 3.7 ≤ v < 5.3.1 | 5.3.1 |
| debian debian_linux | 9.0, 10.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.