CVE-2019-25092

Low

Description

A vulnerability classified as problematic was found in Nakiami Mellivora up to 2.1.x. Affected by this vulnerability is the function print_user_ip_log of the file include/layout/user.inc.php of the component Admin Panel. The manipulation of the argument $entry['ip'] leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.2.0 is able to address this issue. The name of the patch is e0b6965f8dde608a3d2621617c05695eb406cbb9. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216955.

SeverityLow
CVSS2.4
Exploit probability—
ProductMellivora
PublishedDec 28, 2022
First seenDec 28, 2022

How to fix

Affected products

ProductAffected versionsFixed in
mellivora_project mellivorav < 2.2.02.2.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2019-25092 · Mellivora · Dark Radar