CVE-2019-25095

Low

Description

A vulnerability, which was classified as problematic, was found in kakwa LdapCherry up to 0.x. Affected is an unknown function of the component URL Handler. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.0 is able to address this issue. The patch is identified as 6f98076281e9452fdb1adcd1bcbb70a6f968ade9. It is recommended to upgrade the affected component. VDB-217434 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductLdapcherry
PublishedJan 5, 2023
First seenJan 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
ldapcherry_project ldapcherryv < 1.0.01.0.0
ldapcherryPyPIv < 1.0.01.0.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.