CVE-2019-25096

Low

Description

A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.

SeverityLow
CVSS3.5
Exploit probability—
ProductExtplorer
PublishedJan 5, 2023
First seenJan 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
extplorer extplorerv < 2.1.132.1.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.