CVE-2019-25098

Medium

Description

A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.

SeverityMedium
CVSS5.5
Exploit probability—
ProductExtplorer
PublishedJan 5, 2023
First seenJan 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
extplorer extplorerv < 2.1.132.1.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.