CVE-2019-3395
Description
The WebDAV endpoint in Atlassian Confluence Server and Data Center before version 6.6.7 (the fixed version for 6.6.x), from version 6.7.0 before 6.8.5 (the fixed version for 6.8.x), and from version 6.9.0 before 6.9.3 (the fixed version for 6.9.x) allows remote attackers to send arbitrary HTTP and WebDAV requests from a Confluence Server or Data Center instance via Server-Side Request Forgery.
How to fix
- atlassian confluence6.6.12, 6.12.3 or later
- atlassian confluence_server6.13.3, 6.14.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian confluence | v < 6.6.12, 6.7.0 ≤ v < 6.12.3 | 6.6.12, 6.12.3 |
| atlassian confluence_server | 6.13.0 ≤ v < 6.13.3, 6.14.0 ≤ v < 6.14.2 | 6.13.3, 6.14.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.