CVE-2019-3396
Description
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from version 6.13.0 before 6.13.3 (the fixed version for 6.13.x), and from version 6.14.0 before 6.14.2 (the fixed version for 6.14.x), allows remote attackers to achieve path traversal and remote code execution on a Confluence Server or Data Center instance via server-side template injection.
How to fix
Apply updates per vendor instructions.
CISA due date: May 3, 2022- atlassian confluence_server6.6.12, 6.12.3, 6.13.3, 6.14.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian confluence_server | v < 6.6.12, 6.7.0 ≤ v < 6.12.3, 6.13.0 ≤ v < 6.13.3, 6.14.0 ≤ v < 6.14.2 | 6.6.12, 6.12.3, 6.13.3, 6.14.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.