CVE-2019-3397
Description
Atlassian Bitbucket Data Center licensed instances starting with version 5.13.0 before 5.13.6 (the fixed version for 5.13.x), from 5.14.0 before 5.14.4 (fixed version for 5.14.x), from 5.15.0 before 5.15.3 (fixed version for 5.15.x), from 5.16.0 before 5.16.3 (fixed version for 5.16.x), from 6.0.0 before 6.0.3 (fixed version for 6.0.x), and from 6.1.0 before 6.1.2 (the fixed version for 6.1.x) allow remote attackers who have admin permissions to achieve remote code execution on a Bitbucket server instance via path traversal through the Data Center migration tool.
How to fix
- atlassian bitbucket5.13.6, 5.14.4, 5.15.3, 5.16.3, 6.0.3, 6.1.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian bitbucket | 5.13.0 ≤ v < 5.13.6, 5.14.0 ≤ v < 5.14.4, 5.15.0 ≤ v < 5.15.3, 5.16.0 ≤ v < 5.16.3, 6.0.0 ≤ v < 6.0.3, 6.1.0 ≤ v < 6.1.2 | 5.13.6, 5.14.4, 5.15.3, 5.16.3, 6.0.3, 6.1.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.