CVE-2020-11064
Medium
Description
In TYPO3 CMS greater than or equal to 9.0.0 and less than 9.5.17 and greater than or equal to 10.0.0 and less than 10.4.2, it has been discovered that HTML placeholder attributes containing data of other database records are vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Typo3
PublishedMay 13, 2020
First seenMay 13, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- typo3 typo39.5.17, 10.4.2 or later
- typo3/cms-core9.5.17, 10.4.2 or later
- typo3/cms10.4.2, 9.5.17 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| typo3 typo3 | 9.0.0 ≤ v < 9.5.17, 10.0.0 ≤ v < 10.4.2 | 9.5.17, 10.4.2 |
| typo3/cms-corePackagist | 9.0.0 ≤ v < 9.5.17, 10.0.0 ≤ v < 10.4.2 | 9.5.17, 10.4.2 |
| typo3/cmsPackagist | 10.0.0 ≤ v < 10.4.2, 9.0.0 ≤ v < 9.5.17 | 10.4.2, 9.5.17 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.