CVE-2020-11074
Medium
Description
In PrestaShop from version 1.5.3.0 and before version 1.7.6.6, there is a stored XSS when using the name of a quick access item. The problem is fixed in 1.7.6.6.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Prestashop
PublishedJul 2, 2020
First seenJul 2, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop prestashop1.7.6.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.5.3.0 < v < 1.7.6.6 | 1.7.6.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.