CVE-2020-15079
Medium
Description
In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, there is improper access control in Carrier page, Module Manager and Module Positions. The problem is fixed in version 1.7.6.6
SeverityMedium
CVSS6.4
Exploit probability—
Product
Prestashop
PublishedJul 2, 2020
First seenJul 2, 2020
Weakness typeCWE-284Improper access control
How to fix
Update
- prestashop prestashop1.7.6.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.5.0.0 < v < 1.7.6.6 | 1.7.6.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.