CVE-2020-15080
Medium
Description
In PrestaShop from version 1.7.4.0 and before version 1.7.6.6, some files should not be in the release archive, and others should not be accessible. The problem is fixed in version 1.7.6.6 A possible workaround is to make sure `composer.json` and `docker-compose.yml` are not accessible on your server.
SeverityMedium
CVSS5.3
Exploit probability—
Product
Prestashop
PublishedJul 2, 2020
First seenJul 2, 2020
Weakness typeCWE-200Sensitive information exposure
How to fix
Update
- prestashop prestashop1.7.6.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.7.4.0 < v < 1.7.6.6 | 1.7.6.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.