CVE-2020-15153

High

Description

Ampache before version 4.2.2 allows unauthenticated users to perform SQL injection. Refer to the referenced GitHub Security Advisory for details and a workaround. This is fixed in version 4.2.2 and the development branch.

SeverityHigh
CVSS8.2
Exploit probability—
ProductAmpache
PublishedApr 30, 2021
First seenApr 30, 2021
Weakness typeCWE-89SQL injection

How to fix

Update
  • ampache ampache4.2.2 or later

Affected products

ProductAffected versionsFixed in
ampache ampachev < 4.2.24.2.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.