CVE-2020-15154
High
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.
SeverityHigh
CVSS7.3
Exploit probability—
ProductBasercms
PublishedAug 28, 2020
First seenAug 28, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- baserproject/basercms4.3.7 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| basercms basercms | v ≤ 4.3.6 | — |
| baserproject/basercmsPackagist | 4.0.0 ≤ v < 4.3.7 | 4.3.7 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.