CVE-2020-15159

High

Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) and Remote Code Execution (RCE). This may be executed by logging in as a system administrator and uploading an executable script file such as a PHP file.The affected components are ThemeFilesController.php and UploaderFilesController.php. This is fixed in version 4.3.7.

SeverityHigh
CVSS7.6
Exploit probability—
ProductBasercms
PublishedAug 28, 2020
First seenAug 28, 2020

How to fix

Update
  • baserproject/basercms4.3.7 or later

Affected products

ProductAffected versionsFixed in
basercms basercmsv ≤ 4.3.6—
baserproject/basercmsPackagist4.0.0 ≤ v < 4.3.74.3.7

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2020-15159 · Basercms · Dark Radar