CVE-2020-15160
Critical
Description
PrestaShop from version 1.7.5.0 and before version 1.7.6.8 is vulnerable to a blind SQL Injection attack in the Catalog Product edition page with location parameter. The problem is fixed in 1.7.6.8
SeverityCritical
CVSS9.8
Exploit probability96. percentile10.8%
Product
Prestashop
PublishedSep 24, 2020
First seenSep 24, 2020
Weakness typeCWE-89SQL injection
How to fix
Update
- prestashop prestashop1.7.6.8 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.7.5.0 ≤ v < 1.7.6.8 | 1.7.6.8 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.