CVE-2020-15161

Medium

Description

In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8

SeverityMedium
CVSS5.4
Exploit probability—
ProductPrestashop
PublishedSep 24, 2020
First seenSep 24, 2020

How to fix

Update
  • prestashop prestashop1.7.6.8 or later

Affected products

ProductAffected versionsFixed in
prestashop prestashop1.6.0.4 ≤ v < 1.7.6.81.7.6.8

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.