CVE-2020-15162
Medium
Description
In PrestaShop from version 1.5.0.0 and before version 1.7.6.8, users are allowed to send compromised files. These attachments allowed people to input malicious JavaScript which triggered an XSS payload. The problem is fixed in version 1.7.6.8.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Prestashop
PublishedSep 24, 2020
First seenSep 24, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop prestashop1.7.6.8 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.5.0.0 ≤ v < 1.7.6.8 | 1.7.6.8 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.