CVE-2020-15273
Description
baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.
How to fix
- basercms basercms4.4.1 or later
- baserproject/basercms4.4.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| basercms basercms | 4.0.0 ≤ v < 4.4.1 | 4.4.1 |
| baserproject/basercmsPackagist | 4.4.0 ≤ v < 4.4.1 | 4.4.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.