CVE-2020-15276

High

Description

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. Arbitrary JavaScript may be executed by entering a crafted nickname in blog comments. The issue affects the blog comment component. It is fixed in version 4.4.1.

SeverityHigh
CVSS7.7
Exploit probability—
ProductBasercms
PublishedOct 30, 2020
First seenOct 30, 2020

How to fix

Update
  • basercms basercms4.4.1 or later
  • baserproject/basercms4.4.1 or later

Affected products

ProductAffected versionsFixed in
basercms basercms4.0.0 ≤ v < 4.4.14.4.1
baserproject/basercmsPackagist4.4.0 ≤ v < 4.4.14.4.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.