CVE-2020-15297

High

Description

Insufficient validation in the Bitdefender Update Server and BEST Relay components of Bitdefender Endpoint Security Tools versions prior to 6.6.20.294 allows an unprivileged attacker to bypass the in-place mitigations and interact with hosts on the network. This issue affects: Bitdefender Update Server versions prior to 6.6.20.294.

SeverityHigh
CVSS7.1
Exploit probability—
ProductBitdefender Update Server
PublishedNov 9, 2020
First seenNov 9, 2020

How to fix

Update
  • bitdefender update_server6.6.20.294 or later

Affected products

ProductAffected versionsFixed in
bitdefender update_serverv < 6.6.20.2946.6.20.294

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.