CVE-2020-26221

High

Description

touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting (XSS). The vulnerability allows an attacker to send malicious JavaScript code which could result in hijacking of the user's cookie/session tokens, redirecting the user to a malicious webpage and performing unintended browser action. The issue is patched in version 2.0.

SeverityHigh
CVSS8.0
Exploit probability—
ProductTouchbase.ai
PublishedNov 11, 2020
First seenNov 11, 2020

How to fix

Update
  • touchbase.ai_project touchbase.ai2.0 or later

Affected products

ProductAffected versionsFixed in
touchbase.ai_project touchbase.aiv < 2.02.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.