CVE-2020-26225
High
Description
In PrestaShop Product Comments before version 4.2.0, an attacker could inject malicious web code into the users' web browsers by creating a malicious link. The problem was introduced in version 4.0.0 and is fixed in 4.2.0
SeverityHigh
CVSS8.7
Exploit probability—
Product
Prestashop Product Comments
PublishedNov 16, 2020
First seenNov 16, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop product_comments4.2.0 or later
- prestashop/productcomments4.2.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop product_comments | 4.0.0 ≤ v < 4.2.0 | 4.2.0 |
| prestashop/productcommentsPackagist | 4.0.0 ≤ v < 4.2.0 | 4.2.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.