CVE-2020-36633

Medium

Description

A vulnerability was found in moodle-block_sitenews 1.0. It has been classified as problematic. This affects the function get_content of the file block_sitenews.php. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 1.1 is able to address this issue. The name of the patch is cd18d8b1afe464ae6626832496f4e070bac4c58f. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216879.

SeverityMedium
CVSS4.3
Exploit probability—
ProductMoodle-block Sitenews
PublishedDec 27, 2022
First seenDec 27, 2022

How to fix

Affected products

ProductAffected versionsFixed in
moodle-block_sitenews_project moodle-block_sitenewsv < 1.11.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.