CVE-2020-5208
High
Description
It's been found that multiple functions in ipmitool before 1.8.19 neglect proper checking of the data received from a remote LAN party, which may lead to buffer overflows and potentially to remote code execution on the ipmitool side. This is especially dangerous if ipmitool is run as a privileged user. This problem is fixed in version 1.8.19.
SeverityHigh
CVSS7.7
Exploit probability—
Product
Ipmitool
PublishedFeb 5, 2020
First seenFeb 5, 2020
Weakness typeCWE-120CWE-120
How to fix
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| ipmitool_project ipmitool | 1.8.18 | — |
| debian debian_linux | 8.0, 9.0 | — |
| fedoraproject fedora | 30, 31 | — |
| opensuse leap | 15.1 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.