CVE-2020-5241

High

Description

matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.

SeverityHigh
CVSS7.7
Exploit probability—
ProductMatestack Ui-core
PublishedFeb 13, 2020
First seenFeb 13, 2020
Weakness typeCWE-80CWE-80

How to fix

Update
  • matestack ui-core0.7.4 or later

Affected products

ProductAffected versionsFixed in
matestack ui-corev < 0.7.40.7.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.