CVE-2020-5264

Medium

Description

In PrestaShop before version 1.7.6.5, there is a reflected XSS while running the security compromised page. It allows anyone to execute arbitrary action. The problem is patched in the 1.7.6.5.

SeverityMedium
CVSS4.4
Exploit probability—
ProductPrestashop
PublishedApr 20, 2020
First seenApr 20, 2020

How to fix

Update
  • prestashop prestashop1.7.6.5 or later

Affected products

ProductAffected versionsFixed in
prestashop prestashop1.7.0.0 < v < 1.7.6.51.7.6.5

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.