CVE-2020-5266
Medium
Description
In the ps_link module for PrestaShop before version 3.1.0, there is a stored XSS when you create or edit a link list block with the title field. The problem is fixed in 3.1.0
SeverityMedium
CVSS4.4
Exploit probability—
Product
Prestashop Link
PublishedApr 16, 2020
First seenApr 16, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop prestashop_link3.1.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop_link | 1.0.4 ≤ v < 3.1.0 | 3.1.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.