CVE-2020-5269
Medium
Description
In PrestaShop between versions 1.7.6.1 and 1.7.6.5, there is a reflected XSS on AdminFeatures page by using the `id_feature` parameter. The problem is fixed in 1.7.6.5
SeverityMedium
CVSS4.1
Exploit probability—
Product
Prestashop
PublishedApr 20, 2020
First seenApr 20, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop prestashop1.7.6.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.7.6.1 < v < 1.7.6.5 | 1.7.6.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.