CVE-2020-5273
Medium
Description
In PrestaShop module ps_linklist versions before 3.1.0, there is a stored XSS when using custom URLs. The problem is fixed in version 3.1.0
SeverityMedium
CVSS4.1
Exploit probability—
Product
Prestashop Linklist
PublishedApr 16, 2020
First seenApr 16, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- prestashop prestashop_linklist3.1.0 or later
- prestashop/ps_linklist3.1.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop_linklist | 3.0.0 ≤ v < 3.1.0 | 3.1.0 |
| prestashop/ps_linklistPackagist | v < 3.1.0 | 3.1.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.