CVE-2020-5287
Medium
Description
In PrestaShop between versions 1.5.5.0 and 1.7.6.5, there is improper access control on customers search. The problem is fixed in 1.7.6.5.
SeverityMedium
CVSS4.1
Exploit probability—
Product
Prestashop
PublishedApr 20, 2020
First seenApr 20, 2020
Weakness typeCWE-284Improper access control
How to fix
Update
- prestashop prestashop1.7.6.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | 1.5.5.0 < v < 1.7.6.5 | 1.7.6.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.