CVE-2020-7110
Medium
Description
ClearPass is vulnerable to Stored Cross Site Scripting by allowing a malicious administrator, or a compromised administrator account, to save malicious scripts within ClearPass that could be executed resulting in a privilege escalation attack. Resolution: Fixed in 6.7.13, 6.8.4, 6.9.0 and higher.
SeverityMedium
CVSS4.8
Exploit probability—
ProductArubanetworks Clearpass
PublishedApr 16, 2020
First seenApr 16, 2020
How to fix
Update
- arubanetworks clearpass6.7.13, 6.8.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| arubanetworks clearpass | 6.7.0 ≤ v < 6.7.13, 6.8.0 ≤ v < 6.8.4 | 6.7.13, 6.8.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.