CVE-2021-21307
High
Description
Lucee Server is a dynamic, Java based (JSR-223), tag and scripting language used for rapid web application development. In Lucee Admin before versions 5.3.7.47, 5.3.6.68 or 5.3.5.96 there is an unauthenticated remote code exploit. This is fixed in versions 5.3.7.47, 5.3.6.68 or 5.3.5.96. As a workaround, one can block access to the Lucee Administrator.
SeverityHigh
CVSS8.6
Exploit probability—
ProductLucee Server
PublishedFeb 11, 2021
First seenFeb 11, 2021
Weakness typeCWE-862Missing authorization
How to fix
Update
- lucee lucee_server5.3.5.96, 5.3.6.68, 5.3.7.47 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| lucee lucee_server | 5.3.5.00 ≤ v < 5.3.5.96, 5.3.6.00 ≤ v < 5.3.6.68, 5.3.7.00 ≤ v < 5.3.7.47 | 5.3.5.96, 5.3.6.68, 5.3.7.47 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.