CVE-2021-21325

Medium

Description

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI before version 9.5.4 a new budget type can be defined by user. This input is not correctly filtered. This results in a cross-site scripting attack. To exploit this endpoint attacker need to be authenticated. This is fixed in version 9.5.4.

SeverityMedium
CVSS6.2
Exploit probability—
ProductGlpi
PublishedMar 8, 2021
First seenMar 8, 2021

How to fix

Update
  • glpi-project glpi9.5.4 or later

Affected products

ProductAffected versionsFixed in
glpi-project glpiv < 9.5.49.5.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.