CVE-2021-21427
Critical
Description
Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.
SeverityCritical
CVSS9.1
Exploit probability—
Product
Openmage Magento
PublishedApr 21, 2021
First seenApr 21, 2021
Weakness typeCWE-89SQL injection
How to fix
Update
- openmage magento19.4.13, 20.0.9 or later
- openmage/magento-lts19.4.13, 20.0.9 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| openmage magento | v < 19.4.13, 20.0.0 ≤ v < 20.0.9 | 19.4.13, 20.0.9 |
| openmage/magento-ltsPackagist | v < 19.4.13, 20.0.0 ≤ v < 20.0.9 | 19.4.13, 20.0.9 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.