CVE-2021-25039

Medium

Description

The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.0 does not sanitise and escape the wmcc_content_type, wmcc_source_blog and wmcc_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues

SeverityMedium
CVSS6.1
Exploit probability—
ProductObtaininfotech Multisite Content Copier\/updater
PublishedMar 7, 2022
First seenMar 7, 2022

How to fix

Update
  • obtaininfotech multisite_content_copier\/updater2.1.0 or later

Affected products

ProductAffected versionsFixed in
obtaininfotech multisite_content_copier\/updaterv < 2.1.02.1.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.