CVE-2021-29399
Medium
Description
XMB is vulnerable to cross-site scripting (XSS) due to inadequate filtering of BBCode input. This bug affects all versions of XMB. All XMB installations must be updated to versions 1.9.12.03 or 1.9.11.16.
SeverityMedium
CVSS6.1
Exploit probability—
ProductXmb
PublishedApr 19, 2021
First seenApr 19, 2021
How to fix
Update
- xmbforum2 xmb1.9.11.16, 1.9.12.03 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| xmbforum2 xmb | 1.9.1 ≤ v < 1.9.11.16, 1.9.11 ≤ v < 1.9.11.16, 1.9.12 ≤ v < 1.9.12.03 | 1.9.11.16, 1.9.12.03 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.