CVE-2021-29450
Description
Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
How to fix
- wordpress wordpress5.7.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| wordpress wordpress | 4.7 ≤ v < 5.7.1 | 5.7.1 |
| debian debian_linux | 9.0, 10.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.