CVE-2021-29995
High
Description
A Cross Site Request Forgery (CSRF) issue in Server Console in CloverDX through 5.9.0 allows remote attackers to execute any action as the logged-in user (including script execution). The issue is resolved in CloverDX 5.10, CloverDX 5.9.1, CloverDX 5.8.2, and CloverDX 5.7.1.
SeverityHigh
CVSS8.8
Exploit probability—
ProductCloverdx
PublishedJun 9, 2021
First seenJun 9, 2021
How to fix
Update
- cloverdx cloverdx5.7.1, 5.8.2, 5.9.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| cloverdx cloverdx | v < 5.7.1, 5.8.0 ≤ v < 5.8.2, 5.9.0 ≤ v < 5.9.1 | 5.7.1, 5.8.2, 5.9.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.