CVE-2021-30133
Medium
Description
A cross-site scripting (XSS) vulnerability in CloverDX Server 5.9.0, CloverDX 5.8.1, CloverDX 5.7.0, and earlier allows remote attackers to inject arbitrary web script or HTML via the sessionToken parameter of multiple methods in Simple HTTP API. This is resolved in 5.9.1 and 5.10.
SeverityMedium
CVSS6.1
Exploit probability—
ProductCloverdx
PublishedJun 9, 2021
First seenJun 9, 2021
How to fix
Update
- cloverdx cloverdx5.9.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| cloverdx cloverdx | v ≤ 5.7.0, 5.9.0 ≤ v < 5.9.1, 5.8.0, 5.8.1 | 5.9.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.