CVE-2021-3150
Medium
Description
A cross-site scripting (XSS) vulnerability on the Delete Personal Data page in Cryptshare Server before 4.8.0 allows an attacker to inject arbitrary web script or HTML via the user name. The issue is fixed with the version 4.8.1
SeverityMedium
CVSS6.1
Exploit probability—
ProductCryptshare Server
PublishedMar 15, 2021
First seenMar 15, 2021
How to fix
Update
- cryptshare cryptshare_server4.8.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| cryptshare cryptshare_server | v < 4.8.0 | 4.8.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.