CVE-2021-3172
High
Description
An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause a Distributed Denial of Service via the Polling feature.
SeverityHigh
CVSS8.1
Exploit probability—
ProductPhp-fusion
PublishedFeb 17, 2023
First seenFeb 17, 2023
Weakness typeCWE-732CWE-732
How to fix
Update
- php-fusion php-fusion9.10.00 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| php-fusion php-fusion | 9.03.90 ≤ v < 9.10.00 | 9.10.00 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.