CVE-2021-32268

High

Description

Buffer overflow vulnerability in function gf_fprintf in os_file.c in gpac before 1.0.1 allows attackers to execute arbitrary code. The fixed version is 1.0.1.

SeverityHigh
CVSS7.8
Exploit probability—
ProductGpac
PublishedSep 20, 2021
First seenSep 20, 2021

How to fix

Update
  • gpac gpac1.0.1 or later

Affected products

ProductAffected versionsFixed in
gpac gpacv < 1.0.11.0.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.