CVE-2021-32632
Low
Description
Pajbot is a Twitch chat bot. Pajbot versions prior to 1.52 are vulnerable to cross-site request forgery (CSRF). Hosters of the bot should upgrade to `v1.52` or `stable` to install the patch or, as a workaround, can add one modern dependency.
SeverityLow
CVSS2.4
Exploit probability48. percentile0.6%
ProductPajbot
PublishedMay 20, 2021
First seenMay 20, 2021
Weakness typeCWE-352Cross-site request forgery (CSRF)
How to fix
Update
- pajbot pajbot1.52 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| pajbot pajbot | v < 1.52 | 1.52 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.