CVE-2021-32712
Medium
Description
Shopware is an open source eCommerce platform. Versions prior to 5.6.10 are vulnerable to system information leakage in error handling. Users are recommend to update to version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.
SeverityMedium
CVSS5.3
Exploit probability—
Product
Shopware
PublishedJun 24, 2021
First seenJun 24, 2021
Weakness typeCWE-200Sensitive information exposure
How to fix
Update
- shopware shopware5.6.10 or later
- shopware/shopware5.6.10 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| shopware shopware | 5.0.0 ≤ v < 5.6.10 | 5.6.10 |
| shopware/shopwarePackagist | v < 5.6.10 | 5.6.10 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.