CVE-2021-32852

Medium

Description

Countly, a product analytics solution, is vulnerable to cross-site scripting prior to version 21.11 of the community edition. The victim must follow a malicious link or be redirected there from malicious web site. The attacker must have an account or be able to create one. This issue is patched in version 21.11.

SeverityMedium
CVSS5.4
Exploit probability—
ProductCountly Server
PublishedFeb 20, 2023
First seenFeb 20, 2023

How to fix

Update
  • count countly_server21.11 or later

Affected products

ProductAffected versionsFixed in
count countly_serverv < 21.1121.11

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.