CVE-2021-3384
Description
A vulnerability in Stormshield Network Security could allow an attacker to trigger a protection related to ARP/NDP tables management, which would temporarily prevent the system to contact new hosts via IPv4 or IPv6. This affects versions 2.0.0 to 2.7.7, 2.8.0 to 2.16.0, 3.0.0 to 3.7.16, 3.8.0 to 3.11.4, and 4.0.0 to 4.1.5. Fixed in versions 2.7.8, 3.7.17, 3.11.5, and 4.2.0.
How to fix
- stormshield stormshield_network_security2.7.8, 4.1.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| stormshield stormshield_network_security | 2.0.0 ≤ v < 2.7.8, 2.8.0 ≤ v ≤ 2.16.0, 3.0.0 ≤ v ≤ 3.7.17, 3.8.0 ≤ v ≤ 3.11.5, 4.0.0 ≤ v < 4.1.5 | 2.7.8, 4.1.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.