CVE-2021-36152
Critical
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
SeverityCritical
CVSS9.8
Exploit probability—
Product
Apache Gobblin
PublishedFeb 4, 2022
First seenFeb 4, 2022
How to fix
Update
- org.apache.gobblin:gobblin-core0.16.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache gobblin | v ≤ 0.15.0 | — |
| org.apache.gobblin:gobblin-coreMaven | v < 0.16.0 | 0.16.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.